Airport Extreme Update 2007-003 Released

Posted by:
Date: Wednesday, May 2nd, 2007, 08:27
Category: News

fruitlogo1.jpg
Finishing off yesterday’s update-o-rama, Apple also released the AirPort Extreme 2007-003 patch. The update, which weighs in at about a three megabyte download (the patch is also available through Mac OS X’s Software Update feature), updates WPA and WPA2 security for Intel-based Macs using an AirPort Extreme card.
The update requires Mac OS X 10.4 or later and Intel-based hardware to run.
If you’ve tried the new update and had either a positive or negative experience with it, let us know.


fruitlogo1.jpg
Finishing off yesterday’s update-o-rama, Apple also released the AirPort Extreme 2007-003 patch. The update, which weighs in at about a three megabyte download (the patch is also available through Mac OS X’s Software Update feature), updates WPA and WPA2 security for Intel-based Macs using an AirPort Extreme card.
The update requires Mac OS X 10.4 or later and Intel-based hardware to run.
If you’ve tried the new update and had either a positive or negative experience with it, let us know.

Recent Posts