<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="Cw8wEWuux1_fUwLjpwdIuD-ioc_g45ZjpsaBLjhci8c" />

	<title>O&#039;Grady&#039;s PowerPage &raquo; Apple adds 2017 15-inch MacBook Pro with Touch Bar to refurbished products list</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	
	<meta name="generator" content="WordPress 4.8.2" /> <!-- leave this for stats please -->

<!-- Page hiding snippet 2016-0822 -->

<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',2000,{'GTM-M6X5GR':true});
</script>

<!-- Page hiding snippet end -->

	<link media="all"rel="stylesheet" type="text/css" href="http://www.powerpage.org/wp-content/themes/pp2015/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed for Posts from my site (the main feed)" href="http://www.powerpage.org/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3 - O&#039;Grady&#039;s PowerPage " href="http://www.powerpage.org/feed/atom/" />
	<link rel="alternate" type="application/rss+xml" title="Comments Feed - for all the comments on this site" href="http://www.powerpage.org/comments/feed/" />
	

	<link rel="pingback" href="http://www.powerpage.org/xmlrpc.php" />

		<link rel='archives' title='October 2017' href='http://www.powerpage.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.powerpage.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.powerpage.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.powerpage.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.powerpage.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.powerpage.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.powerpage.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.powerpage.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.powerpage.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.powerpage.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.powerpage.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.powerpage.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.powerpage.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.powerpage.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.powerpage.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.powerpage.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.powerpage.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.powerpage.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.powerpage.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.powerpage.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.powerpage.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.powerpage.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.powerpage.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.powerpage.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.powerpage.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.powerpage.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.powerpage.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.powerpage.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.powerpage.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.powerpage.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.powerpage.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.powerpage.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.powerpage.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.powerpage.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.powerpage.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.powerpage.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.powerpage.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.powerpage.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.powerpage.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.powerpage.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.powerpage.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.powerpage.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.powerpage.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.powerpage.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.powerpage.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.powerpage.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.powerpage.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.powerpage.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.powerpage.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.powerpage.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.powerpage.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.powerpage.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.powerpage.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.powerpage.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.powerpage.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.powerpage.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.powerpage.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.powerpage.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.powerpage.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.powerpage.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.powerpage.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.powerpage.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.powerpage.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.powerpage.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.powerpage.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.powerpage.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.powerpage.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.powerpage.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.powerpage.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.powerpage.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.powerpage.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.powerpage.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.powerpage.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.powerpage.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.powerpage.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.powerpage.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.powerpage.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.powerpage.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.powerpage.org/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.powerpage.org/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.powerpage.org/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.powerpage.org/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.powerpage.org/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.powerpage.org/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.powerpage.org/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.powerpage.org/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.powerpage.org/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.powerpage.org/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.powerpage.org/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.powerpage.org/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.powerpage.org/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.powerpage.org/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.powerpage.org/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.powerpage.org/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.powerpage.org/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.powerpage.org/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.powerpage.org/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.powerpage.org/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.powerpage.org/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.powerpage.org/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.powerpage.org/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.powerpage.org/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.powerpage.org/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.powerpage.org/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.powerpage.org/2009/02/' />
	<link rel='archives' title='December 2008' href='http://www.powerpage.org/2008/12/' />
	<link rel='archives' title='September 2007' href='http://www.powerpage.org/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.powerpage.org/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www.powerpage.org/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www.powerpage.org/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.powerpage.org/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.powerpage.org/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.powerpage.org/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.powerpage.org/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.powerpage.org/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.powerpage.org/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.powerpage.org/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.powerpage.org/2006/10/' />
	<link rel='archives' title='September 2006' href='http://www.powerpage.org/2006/09/' />
	<link rel='archives' title='August 2006' href='http://www.powerpage.org/2006/08/' />
	<link rel='archives' title='July 2006' href='http://www.powerpage.org/2006/07/' />
	<link rel='archives' title='June 2006' href='http://www.powerpage.org/2006/06/' />
	<link rel='archives' title='May 2006' href='http://www.powerpage.org/2006/05/' />
	<link rel='archives' title='April 2006' href='http://www.powerpage.org/2006/04/' />
	<link rel='archives' title='March 2006' href='http://www.powerpage.org/2006/03/' />
	<link rel='archives' title='February 2006' href='http://www.powerpage.org/2006/02/' />
	<link rel='archives' title='January 2006' href='http://www.powerpage.org/2006/01/' />
	<link rel='archives' title='December 2005' href='http://www.powerpage.org/2005/12/' />
	<link rel='archives' title='November 2005' href='http://www.powerpage.org/2005/11/' />
	<link rel='archives' title='October 2005' href='http://www.powerpage.org/2005/10/' />
	<link rel='archives' title='September 2005' href='http://www.powerpage.org/2005/09/' />
	<link rel='archives' title='August 2005' href='http://www.powerpage.org/2005/08/' />
	<link rel='archives' title='July 2005' href='http://www.powerpage.org/2005/07/' />
	<link rel='archives' title='June 2005' href='http://www.powerpage.org/2005/06/' />
	<link rel='archives' title='May 2005' href='http://www.powerpage.org/2005/05/' />
	<link rel='archives' title='April 2005' href='http://www.powerpage.org/2005/04/' />
	<link rel='archives' title='March 2005' href='http://www.powerpage.org/2005/03/' />
	<link rel='archives' title='February 2005' href='http://www.powerpage.org/2005/02/' />
	<link rel='archives' title='January 2005' href='http://www.powerpage.org/2005/01/' />
	<link rel='archives' title='December 2004' href='http://www.powerpage.org/2004/12/' />
	<link rel='archives' title='November 2004' href='http://www.powerpage.org/2004/11/' />
	<link rel='archives' title='October 2004' href='http://www.powerpage.org/2004/10/' />
	<link rel='archives' title='September 2004' href='http://www.powerpage.org/2004/09/' />
	<link rel='archives' title='August 2004' href='http://www.powerpage.org/2004/08/' />
	<link rel='archives' title='July 2004' href='http://www.powerpage.org/2004/07/' />
	<link rel='archives' title='September 2003' href='http://www.powerpage.org/2003/09/' />
	<link rel='archives' title='August 2003' href='http://www.powerpage.org/2003/08/' />
	<link rel='archives' title='July 2003' href='http://www.powerpage.org/2003/07/' />
	<link rel='archives' title='June 2003' href='http://www.powerpage.org/2003/06/' />
	<link rel='archives' title='May 2003' href='http://www.powerpage.org/2003/05/' />
	<link rel='archives' title='April 2003' href='http://www.powerpage.org/2003/04/' />
	<link rel='archives' title='March 2003' href='http://www.powerpage.org/2003/03/' />
	<link rel='archives' title='February 2003' href='http://www.powerpage.org/2003/02/' />
	<link rel='archives' title='January 2003' href='http://www.powerpage.org/2003/01/' />
	<link rel='archives' title='December 2002' href='http://www.powerpage.org/2002/12/' />
	<link rel='archives' title='November 2002' href='http://www.powerpage.org/2002/11/' />
	<link rel='archives' title='October 2002' href='http://www.powerpage.org/2002/10/' />
	<link rel='archives' title='September 2002' href='http://www.powerpage.org/2002/09/' />
	<link rel='archives' title='August 2002' href='http://www.powerpage.org/2002/08/' />
	<link rel='archives' title='July 2002' href='http://www.powerpage.org/2002/07/' />
	<link rel='archives' title='June 2002' href='http://www.powerpage.org/2002/06/' />
	<link rel='archives' title='May 2002' href='http://www.powerpage.org/2002/05/' />
	<link rel='archives' title='April 2002' href='http://www.powerpage.org/2002/04/' />
	<link rel='archives' title='March 2002' href='http://www.powerpage.org/2002/03/' />
	<link rel='archives' title='February 2002' href='http://www.powerpage.org/2002/02/' />
	<link rel='archives' title='January 2002' href='http://www.powerpage.org/2002/01/' />
	<link rel='archives' title='December 2001' href='http://www.powerpage.org/2001/12/' />
	<link rel='archives' title='November 2001' href='http://www.powerpage.org/2001/11/' />
	<link rel='archives' title='October 2001' href='http://www.powerpage.org/2001/10/' />
	<link rel='archives' title='September 2001' href='http://www.powerpage.org/2001/09/' />
	<link rel='archives' title='August 2001' href='http://www.powerpage.org/2001/08/' />
	<link rel='archives' title='July 2001' href='http://www.powerpage.org/2001/07/' />
	<link rel='archives' title='February 1999' href='http://www.powerpage.org/1999/02/' />
		<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://www.powerpage.org/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.4.0) - https://goroost.com/ -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="667595" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="O&#039;Grady&#039;s PowerPage &raquo; Apple adds 2017 15-inch MacBook Pro with Touch Bar to refurbished products list Comments Feed" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.powerpage.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.powerpage.org/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://www.powerpage.org/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.powerpage.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.powerpage.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.powerpage.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7.1'></script>
<link rel='https://api.w.org/' href='http://www.powerpage.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.powerpage.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.powerpage.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple releases iOS 11.0.3 update' href='http://www.powerpage.org/apple-releases-ios-11-0-3-update/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/" />
<link rel='shortlink' href='http://www.powerpage.org/?p=72470' />
<link rel="alternate" type="application/json+oembed" href="http://www.powerpage.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.powerpage.org%2Fapple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.powerpage.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.powerpage.org%2Fapple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list%2F&#038;format=xml" />
<link rel='stylesheet' id='pagebar-stylesheet-css'  href='http://www.powerpage.org/wp-content/themes/pp2015/pagebar.css?ver=4.8.2' type='text/css' media='all' />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	dataLayer.push({"pageTitle":"Apple adds 2017 15-inch MacBook Pro with Touch Bar to refurbished products list | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["macbook-pro","news","retail","touch-bar"],"pageAttributes":["13-inch","15-inch","apple","macbook-pro","notebook","refurbished","retail","silver","space-gray","touch-bar"],"pagePostAuthor":"Chris Barylick","pagePostDate":"October 12, 2017","pagePostDateYear":"2017","pagePostDateMonth":"10","pagePostDateDay":"12","postCountOnPage":1,"postCountTotal":1});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NKNSDC');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/amp/" /><meta name="twitter:widgets:csp" content="on" /><meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Apple adds 2017 15-inch MacBook Pro with Touch Bar to refurbished products list" /><meta name="twitter:site" content="@powerpage" /><meta name="twitter:description" content="Because refurbished products are a good thing. Apple on Tuesday added the June 2017 15-inch MacBook Pro notebooks equipped with a Touch Bar to its refurbished products list. At present, Apple&#039;s refurbished store has six different 2017 15-inch MacBook Pro models available for purchase at a discount of approximately 15 percent. The base model 15-inch&hellip;" /><meta name="twitter:image" content="http://www.powerpage.org/wp-content/uploads/2017/10/refurbished2017macbookpro15inch-800x429.jpg" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-72470 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKNSDC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="wrapper">
	<div id="header">
		<a href="http://www.powerpage.org"><img src="http://www.powerpage.org/wp-content/themes/pp2015/images/header.png"></a>
	</div>
	<div id="banner-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- PP-2015-02-Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:970px;height:90px"
	     data-ad-client="ca-pub-0542343904797415"
	     data-ad-slot="1753977140"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>	
</div>

<div class="main-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-67468" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67468"><a href="http://www.powerpage.org/">Home</a></li>
<li id="menu-item-67469" class="contact menu-item menu-item-type-custom menu-item-object-custom menu-item-67469"><a href="http://www.powerpage.org/contact">Contact</a></li>
<li id="menu-item-67470" class="advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-67470"><a href="http://www.powerpage.org/advertise">Advertise</a></li>
<li id="menu-item-67471" class="about menu-item menu-item-type-custom menu-item-object-custom menu-item-67471"><a href="http://www.powerpage.org/about">About</a></li>
<li id="menu-item-67472" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-67472"><a href="http://www.powerpage.org/?feed=rss2">RSS</a></li>
<li id="menu-item-67473" class="powerpage menu-item menu-item-type-custom menu-item-object-custom menu-item-67473"><a href="http://www.twitter.com/powerpage">@PowerPage</a></li>
<li id="menu-item-67474" class="jasonogrady menu-item menu-item-type-custom menu-item-object-custom menu-item-67474"><a href="http://www.twitter.com/jasonogrady">@JasonOGrady</a></li>
</ul></div>
<div id="container">

<div id="posts">

		
<div class="post" id="post-72470">

<h2><a href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/" title="Apple adds 2017 15-inch MacBook Pro with Touch Bar to refurbished products list">Apple adds 2017 15-inch MacBook Pro with Touch Bar to refurbished products list</a></h2>
	
	<div class="entry">
			
			Posted by: <font color="#f80"><a href="http://www.powerpage.org/author/chrispowerpage-org/" title="Posts by Chris Barylick" rel="author">Chris Barylick</a></font><br>
			Date: <font color="#f80">Thursday, October 12th, 2017, 05:00</font><br>
			Category: <font color="#f80"></font><a href="http://www.powerpage.org/category/macbook-pro/" rel="category tag">MacBook Pro</a>, <a href="http://www.powerpage.org/category/news/" rel="category tag">News</a>, <a href="http://www.powerpage.org/category/retail/" rel="category tag">retail</a>, <a href="http://www.powerpage.org/category/touch-bar/" rel="category tag">Touch Bar</a><br>
			
			<p><img data-attachment-id="72471" data-permalink="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/refurbished2017macbookpro15inch-800x429/" data-orig-file="http://www.powerpage.org/wp-content/uploads/2017/10/refurbished2017macbookpro15inch-800x429.jpg" data-orig-size="500,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="refurbished2017macbookpro15inch-800&#215;429" data-image-description="" data-medium-file="http://www.powerpage.org/wp-content/uploads/2017/10/refurbished2017macbookpro15inch-800x429-300x161.jpg" data-large-file="http://www.powerpage.org/wp-content/uploads/2017/10/refurbished2017macbookpro15inch-800x429.jpg" src="http://www.powerpage.org/wp-content/uploads/2017/10/refurbished2017macbookpro15inch-800x429.jpg" alt="" width="500" height="268" class="aligncenter size-full wp-image-72471" srcset="http://www.powerpage.org/wp-content/uploads/2017/10/refurbished2017macbookpro15inch-800x429.jpg 500w, http://www.powerpage.org/wp-content/uploads/2017/10/refurbished2017macbookpro15inch-800x429-300x161.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Because refurbished products are a good thing.</p>
<p>Apple on Tuesday added the June 2017 15-inch MacBook Pro notebooks equipped with a Touch Bar to its refurbished products list. </p>
<p>At present, Apple&#8217;s refurbished store has six different 2017 15-inch MacBook Pro models available for purchase at a discount of approximately 15 percent. </p>
<p><span id="more-72470"></span><br />
The base model 15-inch MacBook Pro with 16GB RAM, 256GB of storage, and a Radeon Pro 555 graphics card is available for $2,039, for example, a discount of $360 off the price when purchased new. Both Silver and Space Gray models are available in a handful of different configurations. </p>
<p>All six configurations are listed with shipping elements of 30 days. The addition of the 15-inch 2017 MacBook Pro with Touch Bar comes two months after Apple began offering refurbished versions of the 13-inch 2017 MacBook Pro models. </p>
<p>It&#8217;s been noted that Apple&#8217;s refurbished wares go through a thorough inspection, repairs, cleaning, and repackaging. The products arrive with a one-year warranty that can be extended via an AppleCare+ policy purchase.</p>
<p>Via <a href="https://www.macrumors.com/2017/10/11/apple-2017-15-inch-macbook-pro-refurbished/" rel="noopener" target="_blank">MacRumors</a> and <a href="https://www.apple.com/shop/browse/home/specialdeals/mac/macbook_pro/15" rel="noopener" target="_blank">Apple refurbished products</a></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.powerpage.org%2Fapple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list%2F&#038;via=powerpage" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-72470" class="share-twitter sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-72470" class="share-facebook sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-72470" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-72470" class="share-linkedin sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-72470" class="share-pinterest sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		<!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Posts</h3><div class="srp-widget-container"><div id="-srp-singlepost-1" class="srp-widget-singlepost  srp-odd"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.powerpage.org/rumor-ipad-to-gain-true-depth-camera-face-id-support-in-2018/" title="Rumor: iPad to gain True Depth camera, Face ID support in 2018">Rumor: iPad to gain True Depth camera, Face ID support in 2018</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-2" class="srp-widget-singlepost  srp-odd srp-even"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.powerpage.org/apple-releases-ios-11-0-3-update/" title="Apple releases iOS 11.0.3 update">Apple releases iOS 11.0.3 update</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-3" class="srp-widget-singlepost  srp-odd srp-even srp-odd"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.powerpage.org/airpods-inventory-expands-pairs-now-easily-found-at-apple-store-locations/" title="AirPods inventory expands, pairs now easily found at Apple Store locations">AirPods inventory expands, pairs now easily found at Apple Store locations</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-4" class="srp-widget-singlepost  srp-odd srp-even srp-odd srp-even"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.powerpage.org/developer-outlines-possible-attack-that-could-trick-ios-users-into-giving-their-apple-id-credentials-away/" title="Developer outlines possible attack that could trick iOS users into giving their Apple ID credentials away">Developer outlines possible attack that could trick iOS users into giving their Apple ID credentials away</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-5" class="srp-widget-singlepost  srp-odd srp-even srp-odd srp-even srp-odd"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.powerpage.org/wells-fargo-adds-apple-pay-functionality-to-more-than-5000-atms-across-the-u-s/" title="Wells Fargo adds Apple Pay functionality to more than 5,000 ATMs across the U.S.">Wells Fargo adds Apple Pay functionality to more than 5,000 ATMs across the U.S.</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 -->		
	</div>	
				
	<div id="comment">
		<a name="comments"></a>
			<div class="comments-template">
				
<!-- You can start editing here. -->


	<!-- If comments are open, but there are no comments. -->
	


		<h3 id="respond">Leave a Reply</h3>


<form action="http://www.powerpage.org/wp-comments-post.php" method="post" id="commentform">

<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags&#58; &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" cols="60" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="72470" />
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88fada7e33" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>
</form>


			</div>
	</div>

</div>
	


</div> <!-- close posts -->

<!-- Sidebars -->
<div class="sidebar" id="sidebar-first">	
	<div id="widget-area" class="widget-area">
		<div id="search-4" class="widget widget_search"><h2 class="widgettitle">Search</h2><div class="search-form">
 
<form method="get" id="searchform"  
action="http://www.powerpage.org/"> 
<input type="text" value="Search"  
name="s" id="s"  
onblur="if (this.value == '')  
{this.value = 'Search';}"  
onfocus="if (this.value == 'Search')  
{this.value = '';}" /> 
<input type="hidden" id="searchsubmit" /> 
</form>
</div></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.powerpage.org/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/">Apple adds 2017 15-inch MacBook Pro with Touch Bar to refurbished products list</a>
						</li>
					<li>
				<a href="http://www.powerpage.org/apple-releases-ios-11-0-3-update/">Apple releases iOS 11.0.3 update</a>
						</li>
					<li>
				<a href="http://www.powerpage.org/developer-outlines-possible-attack-that-could-trick-ios-users-into-giving-their-apple-id-credentials-away/">Developer outlines possible attack that could trick iOS users into giving their Apple ID credentials away</a>
						</li>
					<li>
				<a href="http://www.powerpage.org/wells-fargo-adds-apple-pay-functionality-to-more-than-5000-atms-across-the-u-s/">Wells Fargo adds Apple Pay functionality to more than 5,000 ATMs across the U.S.</a>
						</li>
					<li>
				<a href="http://www.powerpage.org/rumor-ipad-to-gain-true-depth-camera-face-id-support-in-2018/">Rumor: iPad to gain True Depth camera, Face ID support in 2018</a>
						</li>
				</ul>
		</div>		<div id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.powerpage.org/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://www.powerpage.org/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://www.powerpage.org/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="http://www.powerpage.org/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://www.powerpage.org/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://www.powerpage.org/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="http://www.powerpage.org/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://www.powerpage.org/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="http://www.powerpage.org/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="http://www.powerpage.org/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td id="today"><a href="http://www.powerpage.org/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>
</div>

<div class="sidebar" id="sidebar-second">
	
</div>
</div> <!-- close container -->

<div id="foot">

	<div class="navigation">
		<div class="navigation-p">
			<a href="http://www.powerpage.org/apple-releases-ios-11-0-3-update/">&laquo Previous Post</a> 
		</div>

		<div class="navigation-n">
					</div>
	</div>

</div>

<div id="footer">
Copyright &#169 1995-<script language="JavaScript" type="text/javascript">now = new Date
theYear=now.getFullYear()
document.write(theYear)</script> Jason D. O'Grady. All rights reserved.<br>
O'Grady's PowerPage is a No Beige Production.<br>
<p><p>
<a href="http://www.powerpage.org/" style="color:#0095bc">PowerPage.org</a> |
<a href="http://www.ogrady.com/" style="color:#0095bc">OGrady.com</a> |
<a href="http://www.actionlandscaping.com/" style="color:#0095bc">Action Landscaping</a>
<p>
</div>


</div> <!-- close wrapper -->

<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1305168-1']);
 _gaq.push(['_setDomainName', 'powerpage.org']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>

            <script src="//cdn.goroost.com/roostjs/0c4eef86c7f64169a12bfb47022e92f4" async></script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.powerpage.org\/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list\/":72470};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/apple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.powerpage.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.powerpage.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.powerpage.org\/wp-admin\/admin-ajax.php","nonce":"b33f63923a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.powerpage.org\/wp-login.php?redirect_to=http%3A%2F%2Fwww.powerpage.org%2Fapple-adds-2017-15-inch-macbook-pro-with-touch-bar-to-refurbished-products-list%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.powerpage.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'66148178',post:'72470',tz:'-7',srv:'www.powerpage.org'} ]);
	_stq.push([ 'clickTrackerInit', '66148178', '72470' ]);
</script>

</body>

