Apple Software Update: USB Adapter Card Support 1.2

Posted by:
Date: Monday, February 1st, 1999, 00:00
Category: Archive


Derek Miller notes that people looking to run third-partyPCI USB cards don’t necessarily have to fiddle with betaversions of Apple’s USB Driver Development Kit:

I’m puzzled why people think the script orResEdit hack, and the USB DDK, are still necessary!Apple provides a USB Adapter Card Support 1.2 installer(and has since late July) that just works. At least, it justworked for the Mac-driver-less Belkin USB PCI card Iinstalled in my beige G3, with no file modificationneeded.

That’s all well and fine if you have a desktop system, but PowerBooks still require version 1.3 of the development drivers to use CardBus USB adapters.

Recent Posts