Palm Bluetooth Card Installer Doesn't Support OS X

Posted by:
Date: Tuesday, April 1st, 2003, 09:00
Category: Archive

I just purchased a new Palm Bluetooth Card for use with my Palm m505 and my new 17-Inch Flatsreen iMac with bult-in Bluetooth. I was all psyched to do my Hotsyncing via Bluetooth.


I just purchased a new Palm Bluetooth Card for use with my Palm m505 and my new 17-Inch Flatsreen iMac with bult-in Bluetooth. I was all psyched to do my Hotsyncing via Bluetooth. But I was disappointed to find out — as was confirmed by Palm Tech Support — that the only way to get the Palm Bluetooth Card installer to run on a Mac was to boot into Mac OS 9. Sooooo..I’m outa luck here. Pretty amazing that Palm can’t deliver installer software for the Bluetooth Card that supports OS X.

Recent Posts

Comments are closed.