Possible Buzzing/Whining Sound on Second Gen Nano?

Posted by:
Date: Tuesday, January 2nd, 2007, 08:00
Category: News

An article over at Engadget is reporting that dozens of second generation iPod Nano owners are reporting a high-pitching buzzing/whining sound from their iPod Nano units in one of Apple’s discussion forums.
While most of the reports cite that the units are fully functional aside from this, others have claimed this was the first thing they noticed when they began using the music players. Owners of the 2, 4 and 8 gigabyte capacities have all noticed this problem, leading to speculation that a revised component between the generations of iPod Nanos, such as the backlight or battery, may be the cause of this.
Engadget’s own tests on one iPod Nano revealed that the sound was present, but essentially inaudible unless the headphone was practically lodged in one’s ear.
Apple has experienced similar problems and repaired whining problems with the MacBook, so perhaps a fix is in the works and the problem can be pinned down quickly.
If you’ve experienced this or anything similar to it via your own second generation iPod Nano, please let us know.


An article over at Engadget is reporting that dozens of second generation iPod Nano owners are reporting a high-pitching buzzing/whining sound from their iPod Nano units in one of Apple’s discussion forums.
While most of the reports cite that the units are fully functional aside from this, others have claimed this was the first thing they noticed when they began using the music players. Owners of the 2, 4 and 8 gigabyte capacities have all noticed this problem, leading to speculation that a revised component between the generations of iPod Nanos, such as the backlight or battery, may be the cause of this.
Engadget’s own tests on one iPod Nano revealed that the sound was present, but essentially inaudible unless the headphone was practically lodged in one’s ear.
Apple has experienced similar problems and repaired whining problems with the MacBook, so perhaps a fix is in the works and the problem can be pinned down quickly.
If you’ve experienced this or anything similar to it via your own second generation iPod Nano, please let us know.

Recent Posts