PowerBook 15-inch FireWire Capture and Audio Sync Problems

Posted by:
Date: Monday, December 6th, 2004, 08:31
Category: Archive

Apple claimed to have fixed the audio sync problems when capturing through FireWire. I can tell you they haven’t. Read More…


Apple claimed to have fixed the audio sync problems when capturing through FireWire. I can tell you they haven’t.
A while back there was a lot of chatter about how video would lose sync when captured through Firewire on a PowerBook 15-inch. They claimed that a software update had fixed it. Well, they may have fixed half of it. If I capture from my Sony DV camera in AV/DV mode, I slip a frame out of sync after every 15 minutes of continuous capture.
AV/DV mode is when you are capturing from an analog device, such as a VCR, passed through a DV device, such as a camera, and into the computer via FireWire. Final Cut Pro/Express then treats this as a Non-Controllable Device.
I’ve tried a myriad of different combinations but to no avail. I have tried it with the camera is on the end of the chain, camera on the start, PC Card FireWire, internal FireWire, FCP FC Express, external LaCie drive, no external LaCie. I even totally clean-installed the computer and upgraded all the software to be up-to-date. But after an hour of capture, I’d always be 3-4 frames out of sync.
I also have a 700MHz eMac with the same software configuration, and I don’t get the problem. Anyone suggest why, or suggest a fix?

Recent Posts

Comments are closed.