Shellshock fix posted for Mac OS X 10.4 to Mac OS X 10.6.8 operating systems

Posted by:
Date: Monday, October 6th, 2014, 10:35
Category: News, security, Software

unixterminal

This suggestion came in over the weekend from one Larry Macy, Ph.D over at the University of Pennsylvania and it’s pretty interesting.

For those of you still running Mac OS X 10.4 to Mac OS X 10.6.8, a workaround has been discovered for the recently discovered Shellshock bash vulnerabilities. Per Macy, the process replaces bash and sh with a new version of bash.


There’s a fair amount to it and you’ll be diving into your Terminal application a bit to set it up, but it should help keep your older versions of Mac OS X that much more secure.

Thanks for the tip, Larry, and if you’ve seen something new and useful and cool in the Mac and iOS world, please don’t hesitate to mention it in the comments.

Recent Posts

Comments are closed.