Cocktail 5.0.2 (Lion Edition) released

Posted by:
Date: Wednesday, November 2nd, 2011, 11:20
Category: News, Software

cocktaillogo.jpg

On Wednesday, shareware developer Maintain released version 5.0 of Cocktail (Lion Edition), Cocktail, the popular shareware utility program that allows for additional Mac OS X system tests. The new version, a 2.2 megabyte download, adds the following fixes and features:

- Addresses compatibility issues with the latest versions of Safari, Firefox and Google Chrome.

- Added clearing of the Revir, Imuler and Flashback trojans.

- Miscellaneous bug fixes and overall improvements.

- Added OS X 10.7.2 compatibility.

- Updated Automator actions.

Cocktail 5.0.2 retails for a US$19.00 shareware registration fee and requires Mac OS X 10.7 or later to install and run.

Parallels Desktop updated to 7.0.15050

Posted by:
Date: Wednesday, November 2nd, 2011, 05:50
Category: News, Software

parallelslogo1.jpg

On Thursday, Parallels released version 7.0.15050 of its Parallels Desktop virtualization software. The new update, a 304 megabyte download, adds the following fixes and changes:

- Download and install Windows 8 Developer Preview right from the Parallels Wizard.

- Install Mac OS X 10.7 Lion using Install Mac OS X Lion.app.

- Support for Ubuntu 11.10.

- Improved full screen experience with a new option allowing to scale the virtual machine screen to fit the visible screen area while keeping the resolution.

- Improved support for non-English keyboard layouts.

- Resolves an issue with the Apple USB Ethernet Adapter disconnecting from Mac OS.

- Improved migration of the recent Linux versions from a PC to a virtual machine on your Mac.

- Many other fixes and improvements.

Parallels Desktop 7 retails for US$79.99 and requires a 64-bit Intel-based processor, Mac OS X 10.5.8 or later, 2GB of RAM (4GB recommended to run Windows 7), at least 700 MB of space available on the boot volume for Parallels Desktop installation and 15 GB of available disk space for Windows.

If you’ve tried the new version and have any feedback to offer, let us know in the comments.

Onyx 2.4.2 released

Posted by:
Date: Tuesday, November 1st, 2011, 04:12
Category: News, Software

onyxicon

Onyx, Titanium Software’s popular freeware multifunction utility for Mac OS X, has been updated to version 2.4.2. The new version, a 12.9 megabyte download adds the following fixes and changes:

- Show/hide QuickTime Player 7 Movie Inspector at launch.

- Force enabling AirDrop.

- Bugs corrected in the Parameters > iTunes panel.

- Bugs corrected in the Infos panel.

- Xcode isn’t required anymore to install the Network Link Conditioner Preferences Pane.

- If the Spotlight icon is hidden, it remains after repairing permissions from OnyX.

- New replacement icons.

- Help corrected, improved and reindexed.

- Localizations…

Onyx 2.4.2 requires Mac OS X 10.7 or later to install and run.

If you’ve tried the new version and have any feedback to offer, let us know in the comments.

HP Printer Drivers 2.8, Epson Printer Drivers 2.9 out the door

Posted by:
Date: Friday, October 28th, 2011, 07:31
Category: News, Software

Early Friday, both HP and Epson released updated printer driver s for Apple’s Mac OS X 10.6 and 10.7 operating systems.

HP Printer Drivers v.2.8 OS X and Epson Printer Drivers v.2.9 OS X

The HP Printer Drivers 2.8 includes the latest scanning and printing software for HP and Epson devices for Lion and Snow Leopard. HP’s latest drivers weigh in at 514.55MB download, while Epson’s are a 972.36MB download, respectively.

Both updates can be located and installed via Mac OS X’s built-in Software Update feature and require either Mac OS X 10.6 or later to install and run.

If you’ve tried the new drivers and have any feedback to offer, let us know in the comments.

Apple releases Thunderbolt Software Update 1.1 firmware upgrade

Posted by:
Date: Thursday, October 27th, 2011, 04:39
Category: News, Software

Late Tuesday, Apple released its Thunderbolt Software Update 1.1 firmware upgrade for its Thunderbolt-equipped Macs running Mac OS X 10.7 (“Lion”). The update, a 72.53 megabyte download, provides support for the Apple Thunderbolt Display and bug fixes for Thunderbolt device compatibility.

In addition to the direct download, Thunderbolt Software Update 1.1 is available through Mac OS X’s built-in Software Update feature. The update requires a Thunderbolt-equipped Mac running Mac OS X 10.7.2 or later to install and run.

If you’ve tried the update and noticed any changes, please let us know in the comments.

Apple releases Canon Printer Drivers 2.7 update for Mac OS X 10.6, 10.7 operating systems

Posted by:
Date: Friday, October 21st, 2011, 06:52
Category: News, Software

applelogo_silver

It’s not the most exciting news in the world, but if you have a Canon printer, it’s useful.

Late Thursday, Apple released its Apple Canon Printer Drivers 2.7 package for its Mac OS X 10.6 and 10.7 operating systems.

The update, a 320 megabyte download, adds support for the following Canon printers and multi-function peripherals listed here.

The Canon Printer Drivers 2.7 package requires Mac OS X 10.6.1 or later to install and run.

If you’ve tried the update and have any feedback to offer, let us know in the comments.

MobileMe users vent frustrations about iCloud transition issues

Posted by:
Date: Monday, October 17th, 2011, 11:02
Category: iCloud, News, Software

If you’re going to give birth to something (overarching cloud services included), you’re going to have some labor pains…

Per AppleInsider, a number of users have vented their frustrations as they have attempted to migrate from MobileMe to iCloud. One person explained in an e-mail that they have called AppleCare, used online support, and even asked for help at a local retail store.

“I bought a MobileMe subscription when they came out,” the user wrote in their e-mail. “Until Wednesday I didn’t (realize) this created a new (Apple ID). I asked (iTunes) support to add this MobileMe address to my current (iTunes Apple ID) as this was to become my primary email address.

“On Wednesday when iCloud came out it became apparent that this MobileMe email address could not be verified on the MobileMe account as it was in use by my old (iTunes Apple ID). So (I) went to appleid.apple.com to try to change the Primary email address to something different in my iTunes AppleID but it wouldn’t let me.” Calls made to AppleCare couldn’t resolve the problem, they said.

It’s a similar story for another user, who has one Apple ID used to purchase applications and music, which is separate from the e-mail address used for their MobileMe account. The person is in a position where they must choose between the e-mail address associated with their MobileMe account, or the Apple ID that they have used to purchase applications and music.

Another person said that upon setting up their iOS device, they were asked to create a me.com e-mail address, but they were unable to do this on an iOS device or a MacBook Air.

The users stated that after speaking with a senior technical support representative at Apple, they were told that Apple is “not allowing new me.com e-mail addresses,” but only allowing MobileMe accounts to be converted to iCloud. The representative allegedly indicated that Apple has been receiving many calls about the issue, but they do not know when a fix will be available.

A similar list of headaches for MobileMe users making the move to iCloud was also detailed Monday by Chris Foresman of Ars Technica. He noted that the issues can also apply to users who have shared an Apple ID with family members, allowing purchases like software from the App Store to be installed on multiple devices — a practice allowed with Apple’s terms of service.

“Unless all devices are going to be synced to the same data store — with everyone sharing contacts, calendars, and other information — other users who were previously dependent on that account may have to re-purchase apps or music,” he said.

Apple CEO Tim Cook allegedly indicated in an e-mail in September that Apple is working to allow users to merge multiple Apple IDs. But that ability has not yet arrived.

Apple launched its free iCloud service last Wednesday, along with the release of iOS 5 for the iPhone, iPad, and iPod touch, and an update for Mac OS X 10.7 Lion adding iCloud support. iCloud will back up users’ personal data on their iOS device to Apple’s remote servers in the cloud, and also keeps data, documents, calendars and contacts synced across a number of devices with the use of an Apple ID.

If you’ve had any issues in your own MobileMe to iCloud transition, please let us know in the comments.

Apple sells over four million iPhone 4S units in first weekend of availability

Posted by:
Date: Monday, October 17th, 2011, 06:48
Category: iPhone, News

If you were alive on Friday, you probably made an effort to snag a brand new iPhone 4S.

So did several million other people.

Per AppleInsider, Apple sold a total of 4 million units in its first three days of availability.

“iPhone 4S is off to a great start with more than four million sold in its first weekend—the most ever for a phone and more than double the iPhone 4 launch during its first three days,” said Philip Schiller, Apple’s senior vice president of Worldwide Product Marketing. “iPhone 4S is a hit with customers around the world, and together with iOS 5 and iCloud, is the best iPhone ever.”

Sales of four million iPhone 4S units in three days more than double’s the company’s previous record of 1.7 million iPhone 4 units sold in the summer of 2010.

Apple also revealed that more than 25 million customers are already using iOS 5, the latest mobile operating system upgrade for the iPhone, iPad and iPod touch. Those 25 million customers have made the upgrade in just five days of availability.

More than 20 million customers have also signed up for iCloud, the set of free cloud-based services offered by Apple for iOS and Mac OS X 10.7 Lion users. iCloud will remotely store users’ data and push it to all of their devices, automatically.

The iPhone 4S is currently available in the U.S., Australia, Canada, France, Germany, Japan and the U.K. Apple will launch its new iPhone in 22 more countries on Oct. 28, and it will be available in more than 70 countries by the end of the year.

A week ago, Apple announced that it had sold a million preorders of the iPhone 4S on its first day of availability. That provided the first hint that the iPhone 4S was on pace to have a record-breaking start when it went on sale.

The sale of four million iPhone 4S units at launch exceeds Wall Street expectations, which had called for Apple to sell around three million units over the weekend. Analysts have also called for Apple to sell around 25 million total iPhones this holiday quarter, which concludes in December.

If you snagged an iPhone 4S over the past few days and have any thoughts about it, please let us know what you make of Apple’s newest handset via the comments.

Apple releases Security Update 2011-006 for Mac OS X 10.6, 10.7 operating systems

Posted by:
Date: Thursday, October 13th, 2011, 06:10
Category: News, security, Software

applelogo_silver

On Thursday, Apple also released Security Update 2011-006 for the Mac OS X 10.6 and 10.7 operating systems. The update, a 136 megabyte download, offers a series of fixes and changes detailed here.

Security Update 2011-006 requires Mac OS X 10.6.8 or later on the Mac OS X 10.6 end or Mac OS X 10.7.1 or later on the Mac OS X 10.7 end to install and run.

If you’ve tried the security update and have any feedback to offer, please let us know in the comments.

Adobe releases Lightroom 3.5 update

Posted by:
Date: Thursday, September 29th, 2011, 10:44
Category: News, Software

adobeicon

On Thursday, software giant released version 3.5 of its Lightroom (available on the company’s update page) photo editing utility. The Lightroom 3.5 update added the following fixes and changes:

- Using the arrow keys to modify image adjustment settings lacked responsiveness.

- A Publish Collection targeting a hard drive on Windows would not behave properly if the designated folder was deleted from hard drive.

- After editing the capture time in Lightroom, “Date Time Digitized” was incorrectly changed (Only “Date Time Original” should be modified).

- On Windows computers, Lightroom would interpret the wrong time zone.

- Changing Lightroom’s date created field to a date prior to 1933 resulted in unexpected values.

- Lightroom 3.2 introduced preview cache inefficiencies.

- GPS Altitude metadata was incorrectly excluded from files converted to DNG or exported as DNG files from Lightroom 3.4.1.

- For non-English language operating systems, folder names in the import dialog may not
have been translating properly.

- When exporting images with the “Write Keywords as Lightroom Hierarchy” enabled,
keywords with “Include on Export” deselected would still have been included on export • Saving metadata to a JPEG file in Lightroom 3.4 could have caused Lightroom to quit
unexpectedly.

- A Publish Collection in Lightroom 3.4 set to publish original files would fail to include XMP files for proprietary raw formats.

- RECONYX images did not open properly in Lightroom 3.4.

- When applying automatic lens profile correction, Lightroom 3.4 did not automatically
recognize the following lens: “Nikon AF-S NIKKOR 24mm f/1.4G ED”.

- Using the plus or minus key to increment Develop Module parameters did not work
properly on the Mac.

- The Limit File Size export option was incorrectly including EXIF metadata on export when the Minimize Embedded Metadata option was selected.

- On Mac OS X 10.7, the Lightroom import dialog did not properly display network volumes.

- On Windows computers, using Shift + Scroll wheel to adjust the Adjustment Brush feather size, the expected result of the scroll wheel movement was reversed.

- Lightroom would not provide the correct error message when attempting to delete photos published to Facebook.

- Lightroom would experience tether capture failures on computers utilizing OS X 10.6.8 and 10.7.

- Develop load time performance was inconsistent.

Adobe Lightroom 3.5 retails for US$299 and requires Mac OS X 10.5 or later to install and run.