VLC Updated to 0.8.6c

Posted by:
Date: Tuesday, June 19th, 2007, 08:05
Category: Uncategorized

vlclogo.jpg
Video Lan Client, the popular open source media player for multiple audio and video formats (MPEG, MPEG-2, MPEG-4, Divx, ogg, etc.), has recently been updated to version 0.8.6c. The new version, a 23.3 megabyte download, adds the following bug fixes and changes:
-Windows Vista compatibility.
-Cropping in Direct3D.
-Full screen change crash on Mac OS X.
-RSS filter string overflow.
-Few memory leaks.
-MKV demuxer crash (related to seeking).
CDDA / Vorbis / Theora / SAP plugins:
-Security updates (VideoLAN-SA-0702).
Demuxers:
-Fixed a problem with detecting embedded subtitles (GAB2 format) in AVI.
Decoders:
-Updated FLAC API compatibility.
Input:
-Support for new v4l2 encoder API.
Localization:
-New localisation: Arabic, Persian.
VLC 0.8.6 requires Mac OS X 10.3.9 or later to run and is available as a free download.
If you’ve tried the new version and had either a positive or negative experience with it, let us know.


VLC media player is a highly portable multimedia player for various audio and video formats (MPEG, MPEG-2, MPEG-4, DivX, mp3, ogg, …) as well as DVDs, VCDs, and various streaming protocols.
What’s new in this version:
Various bugfixes, notably:
vlclogo.jpg
Video Lan Client, the popular open source media player for multiple audio and video formats (MPEG, MPEG-2, MPEG-4, Divx, ogg, etc.), has recently been updated to version 0.8.6c. The new version, a 23.3 megabyte download, adds the following bug fixes and changes:
-Windows Vista compatibility.
-Cropping in Direct3D.
-Full screen change crash on Mac OS X.
-RSS filter string overflow.
-Few memory leaks.
-MKV demuxer crash (related to seeking).
CDDA / Vorbis / Theora / SAP plugins:
-Security updates (VideoLAN-SA-0702).
Demuxers:
-Fixed a problem with detecting embedded subtitles (GAB2 format) in AVI.
Decoders:
-Updated FLAC API compatibility.
Input:
-Support for new v4l2 encoder API.
Localization:
-New localisation: Arabic, Persian.
VLC 0.8.6 requires Mac OS X 10.3.9 or later to run and is available as a free download.
If you’ve tried the new version and had either a positive or negative experience with it, let us know.
Product Requirements:
Mac OS X 10.3.9 or higher (Universal)

Recent Posts