<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="Cw8wEWuux1_fUwLjpwdIuD-ioc_g45ZjpsaBLjhci8c" />

	<title>O&#039;Grady&#039;s PowerPage &raquo; Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	
	<meta name="generator" content="WordPress 4.7.1" /> <!-- leave this for stats please -->

<!-- Page hiding snippet 2016-0822 -->

<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',2000,{'GTM-M6X5GR':true});
</script>

<!-- Page hiding snippet end -->

	<link media="all"rel="stylesheet" type="text/css" href="https://www.powerpage.org/wp-content/themes/pp2015/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed for Posts from my site (the main feed)" href="https://www.powerpage.org/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3 - O&#039;Grady&#039;s PowerPage " href="https://www.powerpage.org/feed/atom/" />
	<link rel="alternate" type="application/rss+xml" title="Comments Feed - for all the comments on this site" href="https://www.powerpage.org/comments/feed/" />
	

	<link rel="pingback" href="https://www.powerpage.org/xmlrpc.php" />

		<link rel='archives' title='January 2017' href='https://www.powerpage.org/2017/01/' />
	<link rel='archives' title='December 2016' href='https://www.powerpage.org/2016/12/' />
	<link rel='archives' title='November 2016' href='https://www.powerpage.org/2016/11/' />
	<link rel='archives' title='October 2016' href='https://www.powerpage.org/2016/10/' />
	<link rel='archives' title='September 2016' href='https://www.powerpage.org/2016/09/' />
	<link rel='archives' title='August 2016' href='https://www.powerpage.org/2016/08/' />
	<link rel='archives' title='July 2016' href='https://www.powerpage.org/2016/07/' />
	<link rel='archives' title='June 2016' href='https://www.powerpage.org/2016/06/' />
	<link rel='archives' title='May 2016' href='https://www.powerpage.org/2016/05/' />
	<link rel='archives' title='April 2016' href='https://www.powerpage.org/2016/04/' />
	<link rel='archives' title='March 2016' href='https://www.powerpage.org/2016/03/' />
	<link rel='archives' title='February 2016' href='https://www.powerpage.org/2016/02/' />
	<link rel='archives' title='January 2016' href='https://www.powerpage.org/2016/01/' />
	<link rel='archives' title='December 2015' href='https://www.powerpage.org/2015/12/' />
	<link rel='archives' title='November 2015' href='https://www.powerpage.org/2015/11/' />
	<link rel='archives' title='October 2015' href='https://www.powerpage.org/2015/10/' />
	<link rel='archives' title='September 2015' href='https://www.powerpage.org/2015/09/' />
	<link rel='archives' title='August 2015' href='https://www.powerpage.org/2015/08/' />
	<link rel='archives' title='July 2015' href='https://www.powerpage.org/2015/07/' />
	<link rel='archives' title='June 2015' href='https://www.powerpage.org/2015/06/' />
	<link rel='archives' title='May 2015' href='https://www.powerpage.org/2015/05/' />
	<link rel='archives' title='April 2015' href='https://www.powerpage.org/2015/04/' />
	<link rel='archives' title='March 2015' href='https://www.powerpage.org/2015/03/' />
	<link rel='archives' title='February 2015' href='https://www.powerpage.org/2015/02/' />
	<link rel='archives' title='January 2015' href='https://www.powerpage.org/2015/01/' />
	<link rel='archives' title='December 2014' href='https://www.powerpage.org/2014/12/' />
	<link rel='archives' title='November 2014' href='https://www.powerpage.org/2014/11/' />
	<link rel='archives' title='October 2014' href='https://www.powerpage.org/2014/10/' />
	<link rel='archives' title='September 2014' href='https://www.powerpage.org/2014/09/' />
	<link rel='archives' title='August 2014' href='https://www.powerpage.org/2014/08/' />
	<link rel='archives' title='July 2014' href='https://www.powerpage.org/2014/07/' />
	<link rel='archives' title='June 2014' href='https://www.powerpage.org/2014/06/' />
	<link rel='archives' title='May 2014' href='https://www.powerpage.org/2014/05/' />
	<link rel='archives' title='April 2014' href='https://www.powerpage.org/2014/04/' />
	<link rel='archives' title='March 2014' href='https://www.powerpage.org/2014/03/' />
	<link rel='archives' title='February 2014' href='https://www.powerpage.org/2014/02/' />
	<link rel='archives' title='January 2014' href='https://www.powerpage.org/2014/01/' />
	<link rel='archives' title='December 2013' href='https://www.powerpage.org/2013/12/' />
	<link rel='archives' title='November 2013' href='https://www.powerpage.org/2013/11/' />
	<link rel='archives' title='October 2013' href='https://www.powerpage.org/2013/10/' />
	<link rel='archives' title='September 2013' href='https://www.powerpage.org/2013/09/' />
	<link rel='archives' title='August 2013' href='https://www.powerpage.org/2013/08/' />
	<link rel='archives' title='July 2013' href='https://www.powerpage.org/2013/07/' />
	<link rel='archives' title='June 2013' href='https://www.powerpage.org/2013/06/' />
	<link rel='archives' title='May 2013' href='https://www.powerpage.org/2013/05/' />
	<link rel='archives' title='April 2013' href='https://www.powerpage.org/2013/04/' />
	<link rel='archives' title='March 2013' href='https://www.powerpage.org/2013/03/' />
	<link rel='archives' title='February 2013' href='https://www.powerpage.org/2013/02/' />
	<link rel='archives' title='January 2013' href='https://www.powerpage.org/2013/01/' />
	<link rel='archives' title='December 2012' href='https://www.powerpage.org/2012/12/' />
	<link rel='archives' title='November 2012' href='https://www.powerpage.org/2012/11/' />
	<link rel='archives' title='October 2012' href='https://www.powerpage.org/2012/10/' />
	<link rel='archives' title='September 2012' href='https://www.powerpage.org/2012/09/' />
	<link rel='archives' title='August 2012' href='https://www.powerpage.org/2012/08/' />
	<link rel='archives' title='July 2012' href='https://www.powerpage.org/2012/07/' />
	<link rel='archives' title='June 2012' href='https://www.powerpage.org/2012/06/' />
	<link rel='archives' title='May 2012' href='https://www.powerpage.org/2012/05/' />
	<link rel='archives' title='April 2012' href='https://www.powerpage.org/2012/04/' />
	<link rel='archives' title='March 2012' href='https://www.powerpage.org/2012/03/' />
	<link rel='archives' title='February 2012' href='https://www.powerpage.org/2012/02/' />
	<link rel='archives' title='January 2012' href='https://www.powerpage.org/2012/01/' />
	<link rel='archives' title='December 2011' href='https://www.powerpage.org/2011/12/' />
	<link rel='archives' title='November 2011' href='https://www.powerpage.org/2011/11/' />
	<link rel='archives' title='October 2011' href='https://www.powerpage.org/2011/10/' />
	<link rel='archives' title='September 2011' href='https://www.powerpage.org/2011/09/' />
	<link rel='archives' title='August 2011' href='https://www.powerpage.org/2011/08/' />
	<link rel='archives' title='July 2011' href='https://www.powerpage.org/2011/07/' />
	<link rel='archives' title='June 2011' href='https://www.powerpage.org/2011/06/' />
	<link rel='archives' title='May 2011' href='https://www.powerpage.org/2011/05/' />
	<link rel='archives' title='April 2011' href='https://www.powerpage.org/2011/04/' />
	<link rel='archives' title='March 2011' href='https://www.powerpage.org/2011/03/' />
	<link rel='archives' title='February 2011' href='https://www.powerpage.org/2011/02/' />
	<link rel='archives' title='January 2011' href='https://www.powerpage.org/2011/01/' />
	<link rel='archives' title='December 2010' href='https://www.powerpage.org/2010/12/' />
	<link rel='archives' title='November 2010' href='https://www.powerpage.org/2010/11/' />
	<link rel='archives' title='October 2010' href='https://www.powerpage.org/2010/10/' />
	<link rel='archives' title='September 2010' href='https://www.powerpage.org/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.powerpage.org/2010/08/' />
	<link rel='archives' title='July 2010' href='https://www.powerpage.org/2010/07/' />
	<link rel='archives' title='June 2010' href='https://www.powerpage.org/2010/06/' />
	<link rel='archives' title='May 2010' href='https://www.powerpage.org/2010/05/' />
	<link rel='archives' title='April 2010' href='https://www.powerpage.org/2010/04/' />
	<link rel='archives' title='March 2010' href='https://www.powerpage.org/2010/03/' />
	<link rel='archives' title='February 2010' href='https://www.powerpage.org/2010/02/' />
	<link rel='archives' title='January 2010' href='https://www.powerpage.org/2010/01/' />
	<link rel='archives' title='December 2009' href='https://www.powerpage.org/2009/12/' />
	<link rel='archives' title='November 2009' href='https://www.powerpage.org/2009/11/' />
	<link rel='archives' title='October 2009' href='https://www.powerpage.org/2009/10/' />
	<link rel='archives' title='September 2009' href='https://www.powerpage.org/2009/09/' />
	<link rel='archives' title='August 2009' href='https://www.powerpage.org/2009/08/' />
	<link rel='archives' title='July 2009' href='https://www.powerpage.org/2009/07/' />
	<link rel='archives' title='June 2009' href='https://www.powerpage.org/2009/06/' />
	<link rel='archives' title='May 2009' href='https://www.powerpage.org/2009/05/' />
	<link rel='archives' title='April 2009' href='https://www.powerpage.org/2009/04/' />
	<link rel='archives' title='March 2009' href='https://www.powerpage.org/2009/03/' />
	<link rel='archives' title='February 2009' href='https://www.powerpage.org/2009/02/' />
	<link rel='archives' title='December 2008' href='https://www.powerpage.org/2008/12/' />
	<link rel='archives' title='September 2007' href='https://www.powerpage.org/2007/09/' />
	<link rel='archives' title='August 2007' href='https://www.powerpage.org/2007/08/' />
	<link rel='archives' title='July 2007' href='https://www.powerpage.org/2007/07/' />
	<link rel='archives' title='June 2007' href='https://www.powerpage.org/2007/06/' />
	<link rel='archives' title='May 2007' href='https://www.powerpage.org/2007/05/' />
	<link rel='archives' title='April 2007' href='https://www.powerpage.org/2007/04/' />
	<link rel='archives' title='March 2007' href='https://www.powerpage.org/2007/03/' />
	<link rel='archives' title='February 2007' href='https://www.powerpage.org/2007/02/' />
	<link rel='archives' title='January 2007' href='https://www.powerpage.org/2007/01/' />
	<link rel='archives' title='December 2006' href='https://www.powerpage.org/2006/12/' />
	<link rel='archives' title='November 2006' href='https://www.powerpage.org/2006/11/' />
	<link rel='archives' title='October 2006' href='https://www.powerpage.org/2006/10/' />
	<link rel='archives' title='September 2006' href='https://www.powerpage.org/2006/09/' />
	<link rel='archives' title='August 2006' href='https://www.powerpage.org/2006/08/' />
	<link rel='archives' title='July 2006' href='https://www.powerpage.org/2006/07/' />
	<link rel='archives' title='June 2006' href='https://www.powerpage.org/2006/06/' />
	<link rel='archives' title='May 2006' href='https://www.powerpage.org/2006/05/' />
	<link rel='archives' title='April 2006' href='https://www.powerpage.org/2006/04/' />
	<link rel='archives' title='March 2006' href='https://www.powerpage.org/2006/03/' />
	<link rel='archives' title='February 2006' href='https://www.powerpage.org/2006/02/' />
	<link rel='archives' title='January 2006' href='https://www.powerpage.org/2006/01/' />
	<link rel='archives' title='December 2005' href='https://www.powerpage.org/2005/12/' />
	<link rel='archives' title='November 2005' href='https://www.powerpage.org/2005/11/' />
	<link rel='archives' title='October 2005' href='https://www.powerpage.org/2005/10/' />
	<link rel='archives' title='September 2005' href='https://www.powerpage.org/2005/09/' />
	<link rel='archives' title='August 2005' href='https://www.powerpage.org/2005/08/' />
	<link rel='archives' title='July 2005' href='https://www.powerpage.org/2005/07/' />
	<link rel='archives' title='June 2005' href='https://www.powerpage.org/2005/06/' />
	<link rel='archives' title='May 2005' href='https://www.powerpage.org/2005/05/' />
	<link rel='archives' title='April 2005' href='https://www.powerpage.org/2005/04/' />
	<link rel='archives' title='March 2005' href='https://www.powerpage.org/2005/03/' />
	<link rel='archives' title='February 2005' href='https://www.powerpage.org/2005/02/' />
	<link rel='archives' title='January 2005' href='https://www.powerpage.org/2005/01/' />
	<link rel='archives' title='December 2004' href='https://www.powerpage.org/2004/12/' />
	<link rel='archives' title='November 2004' href='https://www.powerpage.org/2004/11/' />
	<link rel='archives' title='October 2004' href='https://www.powerpage.org/2004/10/' />
	<link rel='archives' title='September 2004' href='https://www.powerpage.org/2004/09/' />
	<link rel='archives' title='August 2004' href='https://www.powerpage.org/2004/08/' />
	<link rel='archives' title='July 2004' href='https://www.powerpage.org/2004/07/' />
	<link rel='archives' title='September 2003' href='https://www.powerpage.org/2003/09/' />
	<link rel='archives' title='August 2003' href='https://www.powerpage.org/2003/08/' />
	<link rel='archives' title='July 2003' href='https://www.powerpage.org/2003/07/' />
	<link rel='archives' title='June 2003' href='https://www.powerpage.org/2003/06/' />
	<link rel='archives' title='May 2003' href='https://www.powerpage.org/2003/05/' />
	<link rel='archives' title='April 2003' href='https://www.powerpage.org/2003/04/' />
	<link rel='archives' title='March 2003' href='https://www.powerpage.org/2003/03/' />
	<link rel='archives' title='February 2003' href='https://www.powerpage.org/2003/02/' />
	<link rel='archives' title='January 2003' href='https://www.powerpage.org/2003/01/' />
	<link rel='archives' title='December 2002' href='https://www.powerpage.org/2002/12/' />
	<link rel='archives' title='November 2002' href='https://www.powerpage.org/2002/11/' />
	<link rel='archives' title='October 2002' href='https://www.powerpage.org/2002/10/' />
	<link rel='archives' title='September 2002' href='https://www.powerpage.org/2002/09/' />
	<link rel='archives' title='August 2002' href='https://www.powerpage.org/2002/08/' />
	<link rel='archives' title='July 2002' href='https://www.powerpage.org/2002/07/' />
	<link rel='archives' title='June 2002' href='https://www.powerpage.org/2002/06/' />
	<link rel='archives' title='May 2002' href='https://www.powerpage.org/2002/05/' />
	<link rel='archives' title='April 2002' href='https://www.powerpage.org/2002/04/' />
	<link rel='archives' title='March 2002' href='https://www.powerpage.org/2002/03/' />
	<link rel='archives' title='February 2002' href='https://www.powerpage.org/2002/02/' />
	<link rel='archives' title='January 2002' href='https://www.powerpage.org/2002/01/' />
	<link rel='archives' title='December 2001' href='https://www.powerpage.org/2001/12/' />
	<link rel='archives' title='November 2001' href='https://www.powerpage.org/2001/11/' />
	<link rel='archives' title='October 2001' href='https://www.powerpage.org/2001/10/' />
	<link rel='archives' title='September 2001' href='https://www.powerpage.org/2001/09/' />
	<link rel='archives' title='August 2001' href='https://www.powerpage.org/2001/08/' />
	<link rel='archives' title='July 2001' href='https://www.powerpage.org/2001/07/' />
	<link rel='archives' title='February 1999' href='https://www.powerpage.org/1999/02/' />
		<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://www.powerpage.org/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.3.9) - https://goroost.com/ -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="667595" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="O&#039;Grady&#039;s PowerPage &raquo; Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone Comments Feed" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powerpage.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='https://www.powerpage.org/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='https://www.powerpage.org/wp-content/plugins/social/assets/comments.css' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.powerpage.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.powerpage.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.powerpage.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js'></script>
<link rel='https://api.w.org/' href='https://www.powerpage.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powerpage.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powerpage.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AT&#038;T discontinues 2G network, ends cellular connectivity for first-gen iPhone' href='https://www.powerpage.org/att-discontinues-2g-network-ends-cellular-connectivity-for-first-gen-iphone/' />
<link rel='next' title='Apple patches &#8220;Fruitfly&#8221; malware, which relied on pre-OS X system calls' href='https://www.powerpage.org/apple-patches-fruitfly-malware-which-relied-on-pre-os-x-system-calls/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/" />
<link rel='shortlink' href='https://www.powerpage.org/?p=71367' />
<link rel="alternate" type="application/json+oembed" href="https://www.powerpage.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerpage.org%2Frumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powerpage.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerpage.org%2Frumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone%2F&#038;format=xml" />
<link rel='stylesheet' id='pagebar-stylesheet-css'  href='https://www.powerpage.org/wp-content/themes/pp2015/pagebar.css' type='text/css' media='all' />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	dataLayer.push({"pageTitle":"Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["hardware","iphone-software","rumor"],"pageAttributes":["8","apple","augmented-reality","cowen","facial","feature","gesture","iphone","oled","recognition","timothy-arcuri","touch-id","wireless-charging"],"pagePostAuthor":"Chris Barylick","pagePostDate":"January 19, 2017","pagePostDateYear":"2017","pagePostDateMonth":"01","pagePostDateDay":"19","postCountOnPage":1,"postCountTotal":1});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NKNSDC');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone" />
<meta property="og:url" content="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/" />
<meta property="og:description" content="It&#8217;s a rumor, but there could be some truth to it. Cowen&#8217;s Timothy Arcuri has released a note stating that the next-gen iPhone will gain a front-facing sensor that will be used for both…" />
<meta property="article:published_time" content="2017-01-19T13:00:44+00:00" />
<meta property="article:modified_time" content="2017-01-19T04:10:35+00:00" />
<meta property="og:site_name" content="O&#039;Grady&#039;s PowerPage" />
<meta property="og:image" content="http://www.powerpage.org/wp-content/uploads/2014/06/applelogo1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:csp" content="on" /><meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone" /><meta name="twitter:site" content="@powerpage" /><meta name="twitter:description" content="It&#039;s a rumor, but there could be some truth to it. Cowen&#039;s Timothy Arcuri has released a note stating that the next-gen iPhone will gain a front-facing sensor that will be used for both facial and gesture recognition. Arcuri informed the firm&#039;s clients that the expected iPhone 8 will include a new 5.8-inch model with&hellip;" />
</head>

<body class="post-template-default single single-post postid-71367 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NKNSDC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="wrapper">
	<div id="header">
		<a href="https://www.powerpage.org"><img src="https://www.powerpage.org/wp-content/themes/pp2015/images/header.png"></a>
	</div>
	<div id="banner-ad">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- PP-2015-02-Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:970px;height:90px"
	     data-ad-client="ca-pub-0542343904797415"
	     data-ad-slot="1753977140"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>	
</div>

<div class="main-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-67468" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67468"><a href="http://www.powerpage.org/">Home</a></li>
<li id="menu-item-67469" class="contact menu-item menu-item-type-custom menu-item-object-custom menu-item-67469"><a href="http://www.powerpage.org/contact">Contact</a></li>
<li id="menu-item-67470" class="advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-67470"><a href="http://www.powerpage.org/advertise">Advertise</a></li>
<li id="menu-item-67471" class="about menu-item menu-item-type-custom menu-item-object-custom menu-item-67471"><a href="http://www.powerpage.org/about">About</a></li>
<li id="menu-item-67472" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-67472"><a href="http://www.powerpage.org/?feed=rss2">RSS</a></li>
<li id="menu-item-67473" class="powerpage menu-item menu-item-type-custom menu-item-object-custom menu-item-67473"><a href="http://www.twitter.com/powerpage">@PowerPage</a></li>
<li id="menu-item-67474" class="jasonogrady menu-item menu-item-type-custom menu-item-object-custom menu-item-67474"><a href="http://www.twitter.com/jasonogrady">@JasonOGrady</a></li>
</ul></div>
<div id="container">

<div id="posts">

		
<div class="post" id="post-71367">

<h2><a href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/" title="Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone">Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone</a></h2>
	
	<div class="entry">
			
			Posted by: <font color="#f80"><a href="https://www.powerpage.org/author/chrispowerpage-org/" title="Posts by Chris Barylick" rel="author">Chris Barylick</a></font><br>
			Date: <font color="#f80">Thursday, January 19th, 2017, 05:44</font><br>
			Category: <font color="#f80"></font><a href="https://www.powerpage.org/category/review/hardware/" rel="category tag">Hardware</a>, <a href="https://www.powerpage.org/category/software/iphone-software/" rel="category tag">iPhone</a>, <a href="https://www.powerpage.org/category/rumor/" rel="category tag">Rumor</a><br>
			
			<p><img src="http://www.powerpage.org/wp-content/uploads/2014/06/applelogo1.jpg" alt="" width="110" height="128" class="alignright size-full wp-image-65444" /></p>
<p>It&#8217;s a rumor, but there could be some truth to it.</p>
<p>Cowen&#8217;s Timothy Arcuri has released a note stating that the next-gen iPhone will gain a front-facing sensor that will be used for both facial and gesture recognition. </p>
<p>Arcuri informed the firm&#8217;s clients that the expected iPhone 8 will include a new 5.8-inch model with an OLED wraparound display, wireless charging, “some form of facial/gesture recognition supported by a new laser sensor and an infrared sensor mounted near the front-facing camera”, and Touch ID embedded in the display.</p>
<p><span id="more-71367"></span><br />
Arcuri continues to predict that this new iPhone upgrade cycle will result in record number of shipments after a recent decline as well.</p>
<p>Apple has been said to be using facial recognition through machine learning in its software, although this feature has yet to arrive for the iPhone, iPad or Mac. The feature has not been heavily circulated for release this year either.</p>
<p>Supply chain reports do point to new 4.7-inch and 5.5-inch models with the usual speed bumps and possibly a new red color option, with larger changes planned for either a 5-inch or 5.8-inch model with OLED display technology.</p>
<p>Such a feature could potentially act as a new security feature alongside Touch ID or for augmented reality purposes. </p>
<p>Other iPhone 8 rumors have pointed to stronger waterproofing, possible wireless charging, and a new design on high-end models.</p>
<p>Stay tuned for additional details as they become available.</p>
<p>Via <a href="https://9to5mac.com/2017/01/18/iphone-8-facial-recognition-sensor-feature/" target="_blank">9to5Mac</a> and <a href="http://www.businessinsider.com/apple-iphone-8-features-facial-recognition-laser-sensor-2017-1" target="_blank">Business Insider</a></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.powerpage.org%2Frumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone%2F&#038;via=powerpage" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-71367" class="share-twitter sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-71367" class="share-facebook sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-71367" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-71367" class="share-linkedin sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-71367" class="share-pinterest sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		<!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Recent Posts</h3><div class="srp-widget-container"><div id="-srp-singlepost-1" class="srp-widget-singlepost  srp-odd"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.powerpage.org/apple-patches-fruitfly-malware-which-relied-on-pre-os-x-system-calls/" title='Apple patches "Fruitfly" malware, which relied on pre-OS X system calls'>Apple patches "Fruitfly" malware, which relied on pre-OS X system calls</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-2" class="srp-widget-singlepost  srp-odd srp-even"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.powerpage.org/exclusive-apple-amazon-deal-comes-to-close-brings-non-audible-audiobooks-to-itunes/" title="Exclusive Apple, Amazon deal comes to close, brings non-Audible audiobooks to iTunes">Exclusive Apple, Amazon deal comes to close, brings non-Audible audiobooks to iTunes</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-3" class="srp-widget-singlepost  srp-odd srp-even srp-odd"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.powerpage.org/rumor-apple-could-delay-next-gen-ipads-until-second-half-of-2017/" title="Rumor: Apple could delay next-gen iPads until second half of 2017">Rumor: Apple could delay next-gen iPads until second half of 2017</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-4" class="srp-widget-singlepost  srp-odd srp-even srp-odd srp-even"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.powerpage.org/att-discontinues-2g-network-ends-cellular-connectivity-for-first-gen-iphone/" title="AT&T discontinues 2G network, ends cellular connectivity for first-gen iPhone">AT&T discontinues 2G network, ends cellular connectivity for first-gen iPhone</a></h4></div><div style="clear:both; height: 0px;"></div></div><div id="-srp-singlepost-5" class="srp-widget-singlepost  srp-odd srp-even srp-odd srp-even srp-odd"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.powerpage.org/monitor-your-homes-electricity-usage-on-your-iphone/" title="Monitor your home's electricity usage on your iPhone">Monitor your home's electricity usage on your iPhone</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 -->		
	</div>	
				
	<div id="comment">
		<a name="comments"></a>
			<div class="comments-template">
				<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="https://www.powerpage.org/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/&#038;post_id=71367" />
			Logging In...		</div>
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=66148178&#038;postid=71367&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=e2cd750f799616c57e039807b21024757f40eafc#parent=https%3A%2F%2Fwww.powerpage.org%2Frumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
			</div>
	</div>

</div>
	


</div> <!-- close posts -->

<!-- Sidebars -->
<div class="sidebar" id="sidebar-first">	
	<div id="widget-area" class="widget-area">
		<div id="search-4" class="widget widget_search"><h2 class="widgettitle">Search</h2><div class="search-form">
 
<form method="get" id="searchform"  
action="https://www.powerpage.org/"> 
<input type="text" value="Search"  
name="s" id="s"  
onblur="if (this.value == '')  
{this.value = 'Search';}"  
onfocus="if (this.value == 'Search')  
{this.value = '';}" /> 
<input type="hidden" id="searchsubmit" /> 
</form>
</div></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
					<li>
				<a href="https://www.powerpage.org/exclusive-apple-amazon-deal-comes-to-close-brings-non-audible-audiobooks-to-itunes/">Exclusive Apple, Amazon deal comes to close, brings non-Audible audiobooks to iTunes</a>
						</li>
					<li>
				<a href="https://www.powerpage.org/rumor-apple-could-delay-next-gen-ipads-until-second-half-of-2017/">Rumor: Apple could delay next-gen iPads until second half of 2017</a>
						</li>
					<li>
				<a href="https://www.powerpage.org/monitor-your-homes-electricity-usage-on-your-iphone/">Monitor your home&#8217;s electricity usage on your iPhone</a>
						</li>
					<li>
				<a href="https://www.powerpage.org/apple-patches-fruitfly-malware-which-relied-on-pre-os-x-system-calls/">Apple patches &#8220;Fruitfly&#8221; malware, which relied on pre-OS X system calls</a>
						</li>
					<li>
				<a href="https://www.powerpage.org/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/">Rumor: Apple to incorporate facial and gesture recognition for next-gen iPhone</a>
						</li>
				</ul>
		</div>		<div id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.powerpage.org/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://www.powerpage.org/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="https://www.powerpage.org/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="https://www.powerpage.org/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="https://www.powerpage.org/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="https://www.powerpage.org/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="https://www.powerpage.org/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="https://www.powerpage.org/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="https://www.powerpage.org/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="https://www.powerpage.org/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="https://www.powerpage.org/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://www.powerpage.org/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="https://www.powerpage.org/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="https://www.powerpage.org/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="https://www.powerpage.org/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="https://www.powerpage.org/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td id="today">21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>
</div>

<div class="sidebar" id="sidebar-second">
	
</div>
</div> <!-- close container -->

<div id="foot">

	<div class="navigation">
		<div class="navigation-p">
			<a href="https://www.powerpage.org/att-discontinues-2g-network-ends-cellular-connectivity-for-first-gen-iphone/">&laquo Previous Post</a> 
		</div>

		<div class="navigation-n">
			<a href="https://www.powerpage.org/apple-patches-fruitfly-malware-which-relied-on-pre-os-x-system-calls/">Next Post &raquo</a>		</div>
	</div>

</div>

<div id="footer">
Copyright &#169 1995-<script language="JavaScript" type="text/javascript">now = new Date
theYear=now.getFullYear()
document.write(theYear)</script> Jason D. O'Grady. All rights reserved.<br>
O'Grady's PowerPage is a No Beige Production.<br>
<p><p>
<a href="http://www.powerpage.org/" style="color:#0095bc">PowerPage.org</a> |
<a href="http://www.ogrady.com/" style="color:#0095bc">OGrady.com</a> |
<a href="http://www.actionlandscaping.com/" style="color:#0095bc">Action Landscaping</a>
<p>
</div>


</div> <!-- close wrapper -->

<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1305168-1']);
 _gaq.push(['_setDomainName', 'powerpage.org']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>

        <script>
            if ( 'undefined' !== typeof window.navigator.serviceWorker ) {
                window.navigator.serviceWorker.getRegistration("https://www.powerpage.org/wp-content/plugins/roost-for-bloggers/includes/chrome/").then( function( registration ) { if ( 'undefined' !== typeof registration && registration.scope === 'https://www.powerpage.org/wp-content/plugins/roost-for-bloggers/includes/chrome/' ) { registration.unregister(); navigator.serviceWorker.register("/?roost=true&roost_action=worker", {scope: "/"}) } } );
            }
        </script>
                <script src="//cdn.goroost.com/roostjs/0c4eef86c7f64169a12bfb47022e92f4" async></script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.powerpage.org\/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone\/":71367};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/rumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.powerpage.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/social/assets/social.js'></script>
<script type='text/javascript' src='https://www.powerpage.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerpage.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=66148178&postid=71367&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=e2cd750f799616c57e039807b21024757f40eafc#parent=https%3A%2F%2Fwww.powerpage.org%2Frumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=66148178&postid=71367&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=e2cd750f799616c57e039807b21024757f40eafc#parent=https%3A%2F%2Fwww.powerpage.org%2Frumor-apple-to-incorporate-facial-and-gesture-recognition-for-next-gen-iphone%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'66148178',post:'71367',tz:'-8',srv:'www.powerpage.org'} ]);
	_stq.push([ 'clickTrackerInit', '66148178', '71367' ]);
</script>

</body>

